Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=>)\s*([^<]*[^\s<])\s*(?=<)|(?<=>)\s*
/
gm
Input 1
1
New
<?xml version="1.0" encoding="UTF-8"?> <note> <to>Tove</to> <from>Jani</from> <heading> * + Reminder + * </heading> <body>Don't forget me this weekend! </body> </note>
Substitution
$1