$re = '/analystVerdictDescription\\\\\":\s+\\\\\"(?<analystVerdictDescription>[^\"]+)/m';
$str = '\\"mitigationStartedAt\\": \\"2022-04-13T03:57:58.393000Z\\", \\"status\\": \\"success\\"}], \\"threatInfo\\": {\\"analystVerdict\\": \\"false_positive\\", \\"analystVerdictDescription\\": \\"False positive\\", \\"automaticallyResolved\\": false, \\"browserType\\": null, \\"certificateId\\": \\"\\", \\"classification\\": \\"Malware\\",';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);