using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\[prev)( title=""[^""]+"")( cont=""[^""]+"" res=""[^""]+"")";
string substitution = @"$2$1";
string input = @"[prev title=""sample1"" cont=""sample1a"" res=""sample1b"" mw=""1""][prev title=""sample2"" cont=""sample2a"" res=""sample2b"" mw=""2""][prev title=""sample3"" cont=""sample3a"" res=""sample3b"" mw=""3""].";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}