#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=[a-z])(?=[A-Z])"
Local $sString = ""name": "CapitalCaseWords"" & @CRLF & _
""name": "AnotherStringSentence"" & @CRLF & _
""ThisStringShouldntBeReplaced""
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)