$re = '/(?:[a-z]+\w)/';
$str = 'We are interested in the work of Alan Turing and Oscar Morgenstern, studying the theory of algorithms and probability theory.';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);