package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.{0,72})`)
var str = `Sujeito a IPI (sem mensagem) MERCARDORIA COLETADA NO ARMAZEM GERAL CENTRO DE DISTRIBUICAO E LOGISTICA SENHORA DA PENHA S.A - CNPJ: 04.077.240/0003-07 - I.E: 255.382.148.113 RUA DOS TUCANOS,630 - GALPAO14 BAIRRO: SITIO GUAREHY - CARAPICUIBA / SP CEP: 063...`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}