package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi)^(help|support|int\.form)\.eset\.com$`)
var str = `help.eset.com
support.eset.com
int.form.eset.com`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}