Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
(\d{1,2}(\°|er|do|to|mo|vo|no|ro|ra|da|ta|ma|va|na|)\s?(piso|planta)|planta baja|primer piso|segundo piso|tercer piso|cuarto piso|quinto piso|sexto piso|s[ée]ptimo piso|[úu]ltim[oa] (piso|planta))
"
gmi
Input 1
1
New
Hermoso departamento 3 ambientes al frente , muy luminoso con vista panoramica . Cocina integrada , baño completo , balcon aterrazado vidriado con cerramientos 3e. Agua caliente central , Abl: $ 276.-A 1 cuadra de Av. Rivadavia al 2600 y a 2 de Av. Pueyrredon , Subte A , Trenes , Ramales de Colectivos. A 2 cuadras del Shopping Spinetto. A pocas cuadras del Congreso de la Nación. .Información Adicional: Monto de las expensas: 1900Gas naturalGas naturalCaracterísticas y servicios del edificio: Agua corrienteElectricidadGas natural ID: 221464 ultima planta