using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".{2}";
string substitution = @"\\x$&";
string input = @"596d396962334a76";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}