Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?:((?>.{1,48}(?:(?<=[^\S\r\n])[^\S\r\n]?|(?=\r?\n)|$|[^\S\r\n]))|.{1,48})(?:\r?\n)?|(?:\r?\n|$))
/
g
Input 1
1
New
----+----1----+----2----+----3----+----4----+--8 *** Fonte tipo A com Página de Código pc850: À noite, vovô Kowalsky vê o ímã cair no pé do pingüim quêixoso e vovó põe açúcar no chá de tâmaras do jabuti feliz. ÁÉÍÓÚáéíóúçÇãõÃÕÊêÂâÔôÀà
Substitution
$1\n
----+----1----+----2----+----3----+----4----+--8 *** Fonte tipo A com Página de Código pc850: À noite, vovô Kowalsky vê o ímã cair no pé do pingüim quêixoso e vovó põe açúcar no chá de tâmaras do jabuti feliz. ÁÉÍÓÚáéíóúçÇãõÃÕÊêÂâÔôÀà