$re = '/izvlekaem-(\d+)-(\d+)/';
$str = 'sluchainaya-stroka-izvlekaem-15-658-dalhse-idet-bred-18-56
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);