Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
((?:[0-9]{1,3}\.){3}[0-9]{1,3}).*(([0-9A-Fa-f]{2}[:-]){5}([0-9A-Fa-f]{2}))
/
g
Input 1
1
New
IP address HW type Flags HW address Mask Device Ethernet interface VLAN ID 10.26.64.1 0x1 0x2 e0:97:96:bd:e6:48 * veip0.2 1.1.1.2 0x1 0x2 00:26:86:00:00:00 * br0 192.168.1.3 0x1 0x2 b8:27:eb:48:3d:e6 * br0 LAN3 0 IPv6 Neighbor Table: IPv6 address HW Address Device fe80::9a97:d1ff:fe70:eeb6 98:97:d1:70:ee:b6 br0