#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=^(.{22}|.{41}|.{45}|.{53}|.{64}))"
Local $sString = "USERNAME SESSIONNAME ID STATE IDLE TIME LOGON TIME" & @CRLF & _
"username console 9 Active 4:22 3/24/2023 8:02 AM" & @CRLF & _
"username 9 Active 4:22 3/24/2023 8:02 AM"
Local $sSubst = "\t"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)