Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
"Case_Status__c":"(?<status>.*?)".*?"Emergency_Outage_Case__c":(?<emgcase>.*?)}]}
/
gm
Input 1
1
New
{"searchRecords":[{"attributes":{"type":"Case","url":"/services/data/v43.0/sobjects/Case/500e000000DmsKDAAZ"},"Id":"500e000000DmsKDAAZ","Case_Status__c":"Open","Emergency_Outage_Case__c":true}]}