Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=\=).+?((?=\t)|(?=\n))
/
gm
Test String
New
=friction_t1!$B$2abc =friction_t1!$B$3 =friction_t1!$B$4 =friction_t2!$B$2 =friction_t2!$B$3 =friction_t2!$B$4 =friction_t3!$B$2 =friction_t3!$B$3 =friction_t3!$B$4