#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = " [^.]*"
Local $sString = "icon-culture (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-disk (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-download (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-drop (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-file (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-film (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-flag (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-folder (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-garbage (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-graph (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-heart (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-help (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-lock (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-map (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-media (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-money (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-monitor (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-notes (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-openmail (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-phone (2015_09_04 06_58_44 UTC).png" & @CRLF & _
"icon-photo (2015_09_04 06_58_44 UTC).png"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)