#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "Title:.*\r?\n(?:(?!.*Database).*\r?\n)+.*\r?\n"
Local $sString = "[Title: irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[Database: irrelevant information]" & @CRLF & _
"" & @CRLF & _
"[relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text relevant text --> for multiple paragraphs]"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)