#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\w+):(\w+)"
Local $sString = "" & @CRLF & _
"public static KLADEBOL10:Timagefont=LoadImageFont(KladebolUrl,10*2,ImageFontStyle);" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"public static MainChannel:TChannel=AllocChannel();" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
" " & @CRLF & _
"public void KeyCodeToString:String(Int keycode)" & @CRLF & _
"{" & @CRLF & _
"" & @CRLF & _
" public void GetListByName:TList(string nm)" & @CRLF & _
"{"
Local $sSubst = "$2 $1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)