// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?x)^\/([ac])\/(\d{1,4})\/(\d{1,4})\/([a-zA-Z\d\._-]+)\/(.*)").unwrap();
let string = "/a/94/403/webolizer/1461075495.84270.webmail5581.mynet.com%3A1228350129winmail.dat";
let substitution = "";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}