Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=DASH_)[0-9]*
/
Input 1
1
New
https://v.redd.it/fk2a85c7qac71/DASH_360.mp4?source=fallback
Substitution
audio