#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\<div.*\>((.*|\s|\r|\n)*)\<\/div\>"
Local $sString = "<div class="1" >quero pegar" & @CRLF & _
"" & @CRLF & _
" AQUI DENTRO PODE TER" & @CRLF & _
" quebra de linha..." & @CRLF & _
" paragrafo..." & @CRLF & _
" espaços" & @CRLF & _
" várias outras tags html..." & @CRLF & _
" qualquer coisa..." & @CRLF & _
" <p> Teste </p>" & @CRLF & _
"" & @CRLF & _
" <p><span> Teste <span> </p>" & @CRLF & _
"</div>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)