#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?uim)http://139.155.123.45:8001/app/sys/console/index.tfp" & @CRLF & _
"https:scontentxxfbcdnnethads-ak-prn21487645_6012475414660_1439393861_npng" & @CRLF & _
""
Local $sString = "" & @CRLF & _
"us1.getyooz.com" & @CRLF & _
"" & @CRLF & _
"const audioContext = new (window.AudioContext || window.webkitAudioContext)();" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"const oscillator = audioContext.createOscillator();" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"oscillator.frequency.setValueAtTime(440, audioContext.currentTime); // A4 note" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"oscillator.connect(audioContext.destination);" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"oscillator.start();" & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"oscillator.stop(audioContext.currentTime + 2);" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")