$re = '`<span[^>]+class="[^"]*\btxt_arial_8pt_black\b[^"]*"[^>]*>(.*?)</span>`';
$str = '<span class="txt_arial_8pt_black">Antes <span>Durante</span> Depois</span>
<span class="txt_arial_8pt_black">outro</span><br>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);