Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
`
<span[^>]+class="[^"]*\btxt_arial_8pt_black\b[^"]*"[^>]*>(.*)</span>
`
gs
Input 1
1
New
<span class="txt_arial_8pt_black">Antes <span>Durante</span> Depois</span> <span class="txt_arial_8pt_black">outro</span><br>