#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\/[^\/]*\/[^\/]*\/[^\/]*\/[^\/]*\/)(.*)$"
Local $sString = "/testNAS/questions/ask/test/example/picture.png"
Local $sSubst = "$1;$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)