+matches at least one character from the set below:
\wany word character
+matches at least one character from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
=the literal = (6110 / 758 / 3D16)
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
Group 2(Solver[ \t]*\(([\d.]+)[ \t]*,[ \t]*([\d.]+)[ \t]*,[ \t]*([\d.]+)[ \t]*\)) Solverthe literal text Solver (case sensitive) *matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
\(the literal ( (4010 / 508 / 2816)
+matches at least one character from the set below:
\da digit
.the literal . (4610 / 568 / 2E16)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
,the literal , (4410 / 548 / 2C16)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
+matches at least one character from the set below:
\da digit
.the literal . (4610 / 568 / 2E16)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
,the literal , (4410 / 548 / 2C16)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
+matches at least one character from the set below:
\da digit
.the literal . (4610 / 568 / 2E16)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
\)the literal ) (4110 / 518 / 2916)
\na line-feed (newline) character (ASCII 10)
\r?optionally matches a carriage return (ASCII 13)
demothe literal text demo (case sensitive) *matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
\(the literal ( (4010 / 508 / 2816)
\1the text saved by group 1
\.the literal . (4610 / 568 / 2E16)
bthe literal b (9810 / 1428 / 6216) (case sensitive)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
,the literal , (4410 / 548 / 2C16)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
\1the text saved by group 1
\.the literal . (4610 / 568 / 2E16)
athe literal a (9710 / 1418 / 6116) (case sensitive)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
,the literal , (4410 / 548 / 2C16)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
\1the text saved by group 1
\.the literal . (4610 / 568 / 2E16)
cthe literal c (9910 / 1438 / 6316) (case sensitive)
*matches any number of characters from the set below:
the literal (3210 / 408 / 2016)
\ta tab character (ASCII 9)
\)the literal ) (4110 / 518 / 2916)
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string