package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d+x)|.`)
var str = `u2x4m5x7`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}