Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<=Sent: Monday, |Tuesday, |Wednesday, |Thursday, |Friday, |Saturday, |Sunday, )(\d\d\s|\d\s)(January |February |March |April |May |June |July |August |September |October |November |December )(20\d\d)
/
gm
Input 1
1
New
From: john@workplace.com Sent: Thursday, 23 May 2019 7:14 AM To: Team Inbox Subject: Send me some more cookies