$re = '/([^ab\r\n(]*([ab])?[^ab(\r\n]*)\(([0-9]*)\)|(.)/m';
$str = 'kau(77)j8g(99)sib(88)a21(5)w
kau(77)j8g(99)sib(88)a21(5)wkau(77)j8g(99)sib(88)a21(5)w';
$subst = "[\"$1\" \"$2\" \"$3\"]";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;