using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @",\s*";
string substitution = @",\n";
string input = @"SELECT col1, col2, col3
FROM yourTable
ORDER BY col1;";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}