import Foundation
let pattern = #",\s*"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
SELECT col1, col2, col3
FROM yourTable
ORDER BY col1;
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #",\n"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)