# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/`..//gm;t' <<< "`Ex/=abs.df+ab435/304.2:E
/30.2:A`Ex
`Ex/=1324/30.2:A"