re = /`../m
str = '`Ex/=abs.df+ab435/304.2:E
/30.2:A`Ex
`Ex/=1324/30.2:A'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result