import Foundation
let pattern = #"\G[^ :]*\K "#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"NetworkManager/system connections/Wired 1.nmconnection:14 address1=10.1.10.71/24,10.1.10.1"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\\ "#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)