Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
r"
([tk]) . b
"
gm
Input 1
1
New
? ' a l t . b aU m u . z ' i: k . b r a n . C @ r ' Y k . b @ . ts y: . k l I C
Substitution
\1 . p