$re = '/token=([^;]+)/m';
$str = 'Fri, 22 Feb 2019 22:39:19 GMT\',
\'application/json\',
\'76\',
\'close\',
[ \'token=fCMNSX6y85W.7jOzwvpp8GQ; Secure; HttpOnly; expires=Wed, 21 Oct 2099 04:24:00 GMT\' ],
\'content-type,cache-control,pragma,x-request-id\',
\'true\' ] \'';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);