const regex = /[a-z A-z () /]/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[a-z A-z () \/]', 'gm')
const str = `/Date(123456789)/
A-z considera esses caracteres: []^\\_
e remove os espaços: 1234 567`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);