using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\d)\s([\.\d]+)";
string substitution = @"$1$2";
string input = @"""1 9.7 1 0.8"", ""7.6 7.5"", ""3.7 13.5"", ""8.6 1 5.8""";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}