?the literal ? (6310 / 778 / 3F16)
.*any character (except for line terminators), repeated any number of times
=the literal = (6110 / 758 / 3D16)
.+any character (except for line terminators), repeated at least once
/the literal / (4710 / 578 / 2F16)
.+any character (except for line terminators), repeated at least once
$end of line
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string