$re = '/Iraq[^i]/m';
$str = 'Iraqi freedom.
Iraq is a country.
Iraq.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);