$re = '/"[^"]*"|(very)/';
$str = 'Fred Smith, very loudly said yesterday at a press conference that very fresh peas will "very, very defintely not" be served at the upcoming county fair';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);