#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\baccord\b|\G(?<!^))[^)\s]*\K\s+"
Local $sString = "A scripture reference like [Luke 2:12, 16](accord://read/?Luke 2:12, 16) should be clickable."
Local $sSubst = "%20"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)