#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=")\p{Ll}"
Local $sString = "list: ["required","TBD at time of entry", "respirator, gloves, coveralls, etc."]"
Local $sSubst = "\U$0"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)