using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<="")\p{Ll}";
string substitution = @"\U$0";
string input = @"list: [""required"",""TBD at time of entry"", ""respirator, gloves, coveralls, etc.""]";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}