using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[aj]";
string input = @"java 11_34-1938 tab
new line";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}