Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\/([a-zA-Z0-9-]+)(?=[^\/]*$)
/
gm
Input 1
1
New
[ { "id": "https://asdf.com/lti/api/132456/lineitems/5c3f2665-198c-4895-bd52-8c766f528839", "startDateTime": "2020-10-28 15:26:53.731", "endDateTime": "2020-10-29 15:26:53.731", "label": "Performance Test", "resourceId": "This is resource", "resourceLinkId": "This is resource link id", "scoreMaximum": 1, "tag": "This is tag" }, { "id": "https://asdf.com/lti/544ddaf1-f248-4fa3-983b-938f531fd78f", "startDateTime": "2920-10-28 15:26:53.731", "endDateTime": "2920-10-29 15:26:53.731", "label": "Performance Testing 2", "resourceId": "This is resource", "resourceLinkId": "This is resource link id", "scoreMaximum": 1, "tag": "This is tag" } ]