$re = '/(\d+).*/m';
$str = '4553333545454545464646464646464646464646 My phone number is';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);