Group 1(([\|&]|return|[^=<>|\*]=|\(|\[)\s*) Group 2([\|&]|return|[^=<>|\*]=|\(|\[) \|the literal | (12410 / 1748 / 7C16)
&the literal & (3810 / 468 / 2616)
returnthe literal text return (case sensitive) 3rd Alternative[^=<>|\*]= Negated Character Class[^=<>|\*] =the literal = (6110 / 758 / 3D16)
<the literal < (6010 / 748 / 3C16)
>the literal > (6210 / 768 / 3E16)
|the literal | (12410 / 1748 / 7C16)
\*the literal * (4210 / 528 / 2A16)
=the literal = (6110 / 758 / 3D16)
\(the literal ( (4010 / 508 / 2816)
\[the literal [ (9110 / 1338 / 5B16)
\s*a Unicode whitespace character, repeated any number of times
Character Class[a-zA-Z\._]+ +matches at least one character from the set below:
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
\.the literal . (4610 / 568 / 2E16)
_the literal _ (9510 / 1378 / 5F16)
\s*a Unicode whitespace character, repeated any number of times
\?the literal ? (6310 / 778 / 3F16)
\s*a Unicode whitespace character, repeated any number of times
\3the text saved by group 3
\s*a Unicode whitespace character, repeated any number of times
:the literal : (5810 / 728 / 3A16)
\s*a Unicode whitespace character, repeated any number of times
g modifier: global. Finds all matches instead of stopping after the first
m modifier: multiline. Causes ^ and $ to match the start and end of each line, not only the start and end of the string