$re = '/^\s*(?:(?:\S\s?)*\s+){2}| +(?= )/m';
$str = ' 0 4D1F 8172 DC.L $4D1F8172 ; Rom CheckSum
4 0040 002A DC.L $0040002A ; Boot Vector = EBootStart
8 00 DC.B $00 ; Machine Type
9 75 DC.B $75 ; Rom Version
A 6000 0056 Bra L3
E 6000 0750 Bra L62
12 6000 0044 Bra L2
16 6000 0016 Bra E_6
1A 0001 76F8 DC.L $000176F8 ; offset of Resources in ROM
1E 4EFA 2BFC Jmp P_mvDoEject
22 0000 0000 DC.L $00000000
26 0000 0000 DC.L $00000000
1FFE2 4B57 4B20 4C41 DC.B \'KWK LA\'';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;