$re = '/\d{14}/';
$str = '51920086900039
519200869';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);